RECENT POSTS

P5-test-requires-git

May 26, 2018

Check your test requirements against the available version of Git

TestRequiresGit checks if the version of Git available for testing meets the given requirements.

The “current git” is obtained by running git –version so the first git binary found in the PATH will be tested.

If the checks fail, then all tests will be skipped.

WWW http//search.cpan.org/dist/Test-Requires-Git/