RECENT POSTS

P5-canary-stability

May 26, 2018

Checks what version of perl you’re running and then complains about it

This module is used by a guy who calls himself “schmorp” to produce warnings if you’re using any supported version of Perl.

This port is designed to prevent these warnings, but you can set the “ACTIVATE” option to turn them back on. All of the instructions in the warnings are considered harmful and should not be followed.

WWW https//metacpan.org/release/Canary-Stability